Centrify for Mac Agent

REQUIREMENT: Install the latest version of Centrify for Mac Agent before updating the OS.

Who needs this?

  • Admins who are looking to get their user machines ready for El Capitan.  Admins will likely be pushing the agent software out remotely
  • Users who are looking to get their machines ready for El Capitan. Users will likely be installing the agent directly

Installation should be done on Macs. Install Now!

Centrify for Mac Agent (DMG)
Centrify for Mac Agent (TGZ)
Release Notes

Not ready to upgrade to El Capitan? 

KB-5765: How to block OS X updates via Group Policy provides information on how to leverage Centrify Group Policies to block the OS X 10.11 update.

For further assistance, contact Centrify Support .